Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASDM 6.3(1) on ASA 5520 8.2(2) is showing empty service-groups...

Hi there,

I just discovered that my ASDM 6.3(1) is ignoring all my "service-object tcp [blabla]", "service-object udp [blabla]" and "service-object tcp-udp [blabla]" from my ASA 5520 v.8.2(2).

That means that some service-groups show up as empty in the ASDM.

I suspect ASA -> ASDM versions to be incompatible. Can anyone confirm my suspicion?

Thanks!

/Thomas Winther

Everyone's tags (4)
3 REPLIES
Cisco Employee

Re: ASDM 6.3(1) on ASA 5520 8.2(2) is showing empty service-grou

Hello,

Do you have "destination" keyword in those service-objects? If yes, it seems

like 6.3 will be incompatible with your configuration/ASA code version. You

can downgrade the ASDM version to 6.2.

Hope this helps.

Regards,

NT

New Member

Re: ASDM 6.3(1) on ASA 5520 8.2(2) is showing empty service-grou

No, there is no "destination" keyword in my current config'd service-object.

But I think you might be close... If I add a new servicegroup in the ASDM, and previews the lines before submitting, they actually have "destination" keyword. So maybe ASDM 6.3(1) only accepts service-objects with destination defined..?

//Thomas

Cisco Employee

Re: ASDM 6.3(1) on ASA 5520 8.2(2) is showing empty service-grou

Hello,

The issue is documented in CSCtf77014. It seems like the ASDM tries to add

the "destination" keyword which is not recognized by the 8.2 code. Please

try downgrading the ASDM to 6.2 and see if that helps.

Regards,

NT

756
Views
0
Helpful
3
Replies
CreatePlease to create content