Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

asdm 7.3.1 bug ?

Hi,

I just upgraded ASA to 9.1.3 version and of course I also upgraded ASDM to 7.3.1

The problem is : ASDM 7.3.1 is consuming all CPU and become unresponsive. In java console, I can see a message in loop : [AWT-EventQueue-0] ERROR com.cisco.dmcommon.util.DMCommonEnv  -  (Poller) Exception while serving client Home Panel Resources.

I tried java6, differents versions of java7, java8 ....always same problem.

I tried on two macs, two PC : same problem

If I downgrade ASDM to 7.2 version (even if it's not supported with ASA 9.3.1), no problem

So I really think there's a problem with ASDM 7.3.1

Here is a screenshot :


Someone has the same issue ? It's very annoying because for the moment I don't have any alternative to manage my ASA (ASDM 7.2.2 not supported with ASA 9.3.1)

Thanks

Marc

 

 

Everyone's tags (1)
6 REPLIES
VIP Green

This almost seems like a bug.

This almost seems like a bug.  I would suggest opening a TAC case with Cisco and have them look at it, and eventually create a bug report on it.

--

Please remember to select a correct answer and rate helpful posts

--

Please remember to rate and select a correct answer
New Member

Did they confirm this as a

Did they confirm this as a bug for you, and if so, tell you when they expected a fix?

thanks,

matthew

New Member

This bug is fixed in asdm-731

This bug is fixed in asdm-731-101.bin

Cisco Employee

Hello; The bug ID is:

Hello;

 

The bug ID is: CSCup34688.

ASDM: (Poller) Exception while serving client Home Panel Resources

 

https://tools.cisco.com/bugsearch/bug/CSCup34688/?reffering_site=dumpcr

However is not public. You may need to open a TAC case as suggested to have the engineer to publish you the correct interim release to update the ASDM.

A downgrade to ASDM 7.2 would help as well until the new ASDM version is released.

 

Mike Rojas

 

 

Mike
New Member

I confirm this bug is fixed

I confirm this bug is fixed in version 7.3.1.101 but now there's a new bug :

Monitoring of botnet filter (graphs) does not work anymore

 

Cisco Employee

Hello;Well you are hitting

Hello;

Well you are hitting this:

https://tools.cisco.com/bugsearch/bug/CSCuq59377/?reffering_site=dumpcr

 

Which is still under investigation. As I suggested on the previous post, I would downgrade to 7.2 until there is a stable release.

 

Mike.

Mike
87
Views
10
Helpful
6
Replies
CreatePlease to create content