Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

asdm asdm-634.bin x asa708-k8

Is possible to use this version asa708 with asdm version 643 ?

I did try install it but didn´t work.

Do it have some compatibility matrix avaiable ?

regards

AB

3 REPLIES
Cisco Employee

Re: asdm asdm-634.bin x asa708-k8

Hello!!

Mike here, yes there is. For 7.0(8) latest is 5.0 (8). Here is the matrix that you are looking for.

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Hope it helps.


Mike

Mike
New Member

Re: asdm asdm-634.bin x asa708-k8

so ,, ???

shoudn´t have problem ??

br

Ab

Cisco Employee

Re: asdm asdm-634.bin x asa708-k8

Jose Alfonso,


ASA version 7.0 can only support ASDM 5.0, if you want to run ASDM 6.3.4 please upgrade to 8.0.

Check on the Matrix for more info.

Mike

Mike
950
Views
0
Helpful
3
Replies