Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ASDM config troubles

Hi

Im running into a smaller problem when trying to reach my ASDM interface on my ASA5510

My logs tells me this

Through-the-device packet to/from management-only network is denied: tcp src outside:192.168.10.37/6545 dst mgmt:192.168.10.44/443

This is my conf:

interface Ethernet0/0

speed 100

duplex full

nameif outside

security-level 0

ip address 192.168.10.52 255.255.254.0

!

interface Ethernet0/0.1

vlan 1

nameif mgmt

security-level 10

ip address 192.168.26.1 255.255.255.0

management-only

static (mgmt,outside) 192.168.10.44 192.168.26.1 netmask 255.255.255.255

I also opened up my outside ACL for "permit ip any host 192.168.10.44"

and also created a MGMT ACL for the subinterface with "permit ip any any"

Anyone got a hint what I have done wrong?

Thank you

2 REPLIES
Cisco Employee

Re: ASDM config troubles

what kind of license you have ?

You need to have security plus and enable management interface to pass traffici through

http://www.cisco.com/en/US/docs/security/asa/asa72/command/reference/m_72.html#wp1780826

New Member

Re: ASDM config troubles

Hi!

Im running Base license. (ASA5510-BUN-K9)

Cisco ASA 5510 Appliance (Chassis, Software, 50 VPN Peers, Four Fast Ethernet Interfaces, 3DES/AES)

show version tells me this:

Licensed features for this platform:

Maximum Physical Interfaces : Unlimited

Maximum VLANs : 50

Hmm.. Arent Vlans included in this license?

Or do I have to buy the security + licenses just for VLAN?

Cisco ASA 5510 Security Plus License (150 VPN Peers, Active/Standby HA, VLAN)

Thank you

261
Views
0
Helpful
2
Replies
CreatePlease to create content