Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM crashes

I am having repeated issues with ASDM crashing while loading. The ASDM launches successfully, show me the screen where it is discoverin device version... gets to 17% and the crashes. No error message, no windows error screen, just the program closes. Any ideas? I've tried de-installing / isntalling java from SE6 update 1 - 7 individually with no success. ASDM launches is version 1.5(22) connecting to an ASA 5520.

4 REPLIES

Re: ASDM crashes

Try uninstalling every version of Java visible in the control panel. Empty recycle bin. Empty prefetch files (C:\Windows\Prefetch) and then reboot the computer to dump RAM.

Install Java. Try again. See what happens.

Re: ASDM crashes

Hi Thomas,

What versions of ASA and ASDM software are you using?

Also, take a look at the output that gets written to the Java console when you are trying to launch ASDM. This may give you some insight into where the load is failing.

-Mike

New Member

Re: ASDM crashes

Mike,

The firewall is ASA 5520 version 8.0(2)

I've tried a variety of the ASDM varieties - v1.5(22) v1.5(24) v1.5(30) and all fail at the same time.

Turned on logging and java console. The last line the java console shows is invoking sgz loader... and then closes. Actual program never gets above 17%.

No error, no log to be found. ASDM works great on my laptop - just not the desktop.

Been down the uninstall java path - no help.

New Member

1.Uninstall every version of

1.Uninstall every version of java on your machine.

2. Open the ASA through URL, https://<ipaddrss>

3. Click on "Install Java Webstart", it will take you to Oracle site to download java

4. Install that version

5. Restart the IE or whatever browser you have

6. Boom !!!! ASDM fires... It works for me. Give it a try.

907
Views
0
Helpful
4
Replies
CreatePlease login to create content