Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM not applying config changes

Hi
I am running version 9.1(1) and ASDM 7.3.1 as Cisco recommended.
It looks like the creating of objects or something similar doesn't get applied. I don't see any progress bar window which generally says applying your config changes. So after a while when u want to save , it will ask you haven't applied. Then again when u say apply, it just doesn't do anything.

Has anyone seen this issue before.

Regards
Mohit



Sent from Cisco Technical Support iPad App

7 REPLIES

Re: ASDM not applying config changes

Hi,

What java version are you using? Make sure it's version 6.

Sent from Cisco Technical Support iPhone App

New Member

ASDM not applying config changes

it is 6. I tried using 7 but that completely stuffed the ASDM. I couldnt even open ASDM at all fromt that version. So i rolled back to 6 but still the same issue where i cannot apply after making major changes.

i can make minor rules addition deletion but trying to create objects never helped me so far.

i was thinking of downgrading the asdm version to 7.1.1 which is the min required for this IOS 9.1 (1), any suggestions??

Re: ASDM not applying config changes

Hi,

Was the earlier post of ASDM 7.3.1 a typo?

From the ASDM matrix, it looks like you'll need ASDM 7.1(3).

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Sent from Cisco Technical Support iPhone App

New Member

ASDM not applying config changes

Sorry thats my bad typing. it is running 7.1 (3) which is what cisco recommends for this IOS.

Re: ASDM not applying config changes

I see. Is the behavior observed to be the same with another PC?

Are you able to restore to a point or date when it was working? Otherwise you'll need to downgrade to a working ASDM image.

Sent from Cisco Technical Support iPhone App

New Member

ASDM not applying config changes

the behavior is the same on all the PCs. There was a change, like for like for the devices including ASAs. the only diff was that the last ASAs were normal but this one is with IPS integrated.

The version has been kept the same all this while.

New Member

ASDM not applying config changes

I'm also seeing the same behavior after upgrading (?) to ASDM 7.1(3) - changes cannot be applied. Running ASA OS 8.4(2).

How nice - 7.1(3) is cursed!

1022
Views
0
Helpful
7
Replies
CreatePlease login to create content