Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Asdm real time log viewer syslog connection lost ?

Hi all,

I installed a new ASA using 8.2.2 version and ASDM 6.2.5 version in contexts mode.

When i enable logging for ASDM as debugging i cannot use the real time log viewer because I have an error "Syslog connection Lost. Try restarting the syslog connection", I tried to reconnect using the icon at the bottom but nothing change.

When i Use the log buffer everything is ok.

Can you help me ?

Thanks

11 REPLIES
Cisco Employee

Re: Asdm real time log viewer syslog connection lost ?

I found CSCsr21188 defect which you can read on our bug tool kit.  We haven't been able to reproduce this issue yet.

I suggest that you open a TAC case and have the engineer collect the necessary data that could be forwarded on to our development team.

Thanks,

KS

New Member

Re: Asdm real time log viewer syslog connection lost ?

Hi,

thank you for your reply, I will open but I can't access to your BUG ID because this is not published.

I can add that I use Windows 7 x64 and when you install ASDM-IDM the shortcut also doesn't work I needed to change something on the JAVA path.

Thanks

Cisco Employee

Re: Asdm real time log viewer syslog connection lost ?

Sorry about that. The defect is probaby marked internal. Pls. give that defect ID when you open the case and include the OS and java version that you are using to connect via ASDM.

Good luck.

-KS

New Member

Asdm real time log viewer syslog connection lost ?

I'm having the same problem.

Has this bug been resolved?

Cisco Employee

Asdm real time log viewer syslog connection lost ?

That is actually marked U - for un-reproduceable.

You may want to upgrade to the lastes asdm and see if it helps.

http://tools.cisco.com/squish/F5B28

-Kureli

New Member

Re: Asdm real time log viewer syslog connection lost ?

I started having the same problem today with a brand new ASA5550 pair in active/standby failover running ASA8.4(3) and ASDM 6.4(7).  The setup was working fine yesterday and then mysteriously started exhibiting this disconnect behaviour today.  Comparing the daily config snapshot from yesterday and the running configuration revealed "asdm history enable" had be invoked somewhere along the line.

Logging in via serial (because even SSH was getting disconnected every 10-15 sec) and issuing:

fw1# conf t

fw1(config)# no asdm history enable

fw1(config)# exit

Voila - no more syslog connection disconnects or ssh disconnects.

EDIT: Spoke too soon - only remained stable for about 30minutes, then started exhibiting the same behaviour again.

New Member

Re: Asdm real time log viewer syslog connection lost ?

hi all;

i have 5585XL with asa version: 8.4(3) and asdm version 6.4(7). when i log to asdm i get a "lost connection" error and then i couldn't see any log at monitoring. anyone find solution for it?

@james did you solve this problem if yes how?

didanyone try downgrade asdm version for solution?

New Member

Asdm real time log viewer syslog connection lost ?

We had this issue and found that it was our Sophos Web filter/cache appliance interfering with the https traffic.  Once we bypassed it, the problem was resolved.

New Member

This is exactly it. If you

This is exactly it. If you have a webfilter in place, allow the asa to bypass filtering and you should be good. The System dashboards rely on Syslog to get its information. If you cannot see the syslog messages at the bottom, you most likely wont see the system resources dashboard.

New Member

I had a same problem with ASA

I had a same problem with ASA 5585-x SSP 20 module multi context mode.

once i enabled the logging asdm information on ADMIN context my problem get solved.

New Member

Re: Asdm real time log viewer syslog connection lost ?

this looks to be an issue with the java version can you uninstall the Java folder under c:\Program Files (x86)  and reinstall Java 1.6-24 and test it.

if it does not work please attach the java logs from the time of the issue

7999
Views
5
Helpful
11
Replies