Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASDM unable to manage ASA5510 properly


For a while now, it has been almost impossible to use ASDM to configure some properties of our ASA5510 (8.0.4). I've now upgraded ASDM from 6.1.3 to 6.1.5 but it still doesn't work properly.

For instance, when I try to add a row in an access-list the “ACE window” won't close unless I click “OK” again. If I do that the window closes but there is no new line in the ACL. In order to refresh, I need to switch to another interface and back again. Now, there's a new line in the ACL but ASDM doesn't recognize any changes, hence it can't be sent to the 5510.

I thought it was a problem on my PC so I reinstalled ASDM etc. but nothing helped. Then I tried to run ASDM on other PC's with the same result. Therefore, it must be a problem in ASA5510 and/or ASDM. The question is what I can do about it? A reset is more or less out of the question since we have active VPN clients using the box for IP-telephony 24/7.

Any hints or suggestions?




Re: ASDM unable to manage ASA5510 properly


How about using the CLI?

New Member

Re: ASDM unable to manage ASA5510 properly

I'm using the CLI all the time... But for updating ACLs, later versions of ASDM is kind of okey, and much faster.

Re: ASDM unable to manage ASA5510 properly

What IOS and ASDM versions is your ASA running

Use "show version command" to figure out.

New Member

Re: ASDM unable to manage ASA5510 properly

OS ver, 8.0(4)

ASDM ver, 6.1.(5)