Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM V6.3 "Lost Connection to Firewall" ... Syslog Connection Lost

Experiencing a frustrating problem that I'm hoping others have experienced and been able to resolve. Running ASDM V6.3 connecting to a couple of ASA5580's V8.2. After initial configuration everything seemed to work great, however, as of a few days ago I can no longer view statistical information. I can attach to the devices without a problem, view and edit all configuration information but the dashboard applets do not pull or display any statistical info. Resource, Interface, and Traffic status all time out with the error "Lost Connetion to Firewall". The syslog info is not display rather the error "Syslog Lost Connection". My first thought was a java issue on the client. I have ripped out and reinstalled even back-revisioned to no avail. I'm to the point where a dumpe of the management workstation is the next step. I'd like to avoid that extreme if possible.

Thanks in advance.

3 REPLIES
New Member

Re: ASDM V6.3 "Lost Connection to Firewall" ... Syslog Connectio

Hi Cory,

Please ensure that you are not using "&" sign anywhere in the config (for e.g, acl or nameif etc). If os, replace it with something elase and check the status. If you still get the same error, send me the output of asdm handler which can be obtained using the following:

https://interface_ip/admin/asdm_handler

Here interface ip would be the ip address of the interface through whcih you are trying to access the asdm.

HTH

Ashu

New Member

Re: ASDM V6.3 "Lost Connection to Firewall" ... Syslog Connectio

503 Service Unavailable

New Member

ASDM V6.3 "Lost Connection to Firewall" ... Syslog Connection Lo

Hi everyone, I have the same error and problem, with ASA5520 ASDM 6.4.(7) - ASA Version 8.2 (5). All other ASDM functions like view and edit configuration works fine, including the packet capture feature. I cannot see the statistics information of CPU; Memory, connections, drop packets, interface graphs, etc. There is an alert icon, at the ASDM, that indicates that the ASA Monitoring Connection is disconnected.

There isn't any "&" character in the whole configuration.

Did you resolve the problem? Thanks and regards.

Fernando.

2364
Views
0
Helpful
3
Replies