Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASDM version question

Can I use ASDM version 6.3.1 with ASA code level 8.2.2.1.7?

thx

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ASDM version question

Hi Kevin,

Yes, you can. Here is a list of ASA versions with their supported ASDM images:

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Hope that helps.

-Mike

3 REPLIES
Cisco Employee

Re: ASDM version question

Hi Kevin,

Yes, you can. Here is a list of ASA versions with their supported ASDM images:

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Hope that helps.

-Mike

Cisco Employee

Re: ASDM version question

Hi,

I suppose you are referring to ASA version 8.2.2.17. yes ASDM 6.3(1) is compatible with that version of ASA.

Thanks and Regards,

Prapanch

Cisco Employee

Re: ASDM version question

Hi Kevin,

Yes you can use ASDM version 6.3.1 with ASA code level 8.2.2.1.7.

http://www.cisco.com/en/US/docs/security/asa/asa82/release/notes/asarn82.html#wp309157

8.2.2 and its interim releases need ASDM 6.2.5 and later version. so 6.3.1 will work when you are using ASA version 8.2.2.1.7

Let me know if this helps,

Cheers,

Rudresh V

406
Views
10
Helpful
3
Replies
CreatePlease to create content