Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAN'T USE NAMEIF FOR 3rd VLAN

I have one issue which so weird. I am running the ASA 5505 in router mode but, I still keep getting this message.

This license does not allow configuring more than 2 interfaces with

nameif and without a "no forward" command on this interface or on 1 interface(s)

with nameif already configured.

I have configured the ip address, security-level and even added the inteface to the vlan but it will not let me name it. Crazy!! What is the issue here?

2 REPLIES

Re: CAN'T USE NAMEIF FOR 3rd VLAN

Hi,

This is because the ASA has Base license. Do a 'Sh ver' to see that information. Inorder to name the 3rd interface user 'no forward interface command first. see below...

**************************

interface Vlan1

nameif INSIDE

security-level 100

ip address 10.1.1.1 255.255.255.0

!

interface Vlan2

nameif OUTSIDE

security-level 0

ip address x.x.x.x x.x.x.x

!

interface Vlan10

no forward interface Vlan1

nameif DMZ

security-level 50

ip address 10.1.2.1 255.255.255.0

****************************

hth

MS

New Member

Re: CAN'T USE NAMEIF FOR 3rd VLAN

So I guess I have to upgrade my license with Cisco. Is there no other way around it for now?

324
Views
0
Helpful
2
Replies