Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot access ASA5505 with IE8

I have a single remote ASA5505 on my network and have managed it with the ASDM 5.2 Java applet.  After upgrading my browser to IE8 and running Microsoft patches and a Java update, I can no longer get the Java applet to work.  I get to the Java login, then it just dies.  I also tried Firefox 3.6 with the same result.  I can still connect from a remote system running IE7.  Are there known compatiblity issues with ASDM 5.2?

1 REPLY

Re: Cannot access ASA5505 with IE8

Hi,

Please make sure that you're running a compatible Java version:

http://www.cisco.com/en/US/docs/security/asa/asa72/asdm52/release/notes/rn524.html#wp139067

Federico.

448
Views
0
Helpful
1
Replies