Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot run ASDM 7.1.4 on ASA 5550 ver. 8.2.5

Hi,

I uploaded the above ASDM to my ASA's and trying to operate the ASDM without success.   

In the ASA I configured the below:

http server enable 1512

http 192.168.1.0 255.255.255.0 management

http 10.20.2.192 255.255.255.255 inside

http 10.20.168.22 255.255.255.255 inside

I am trying to access from 10.20.168.22 without success.

When I am trying to access with browser I got "Page cannot disply".

ad when I am trying to access from ASDM 6.6.1 I got the attachment error.

Any suggestions?

Thanks,

Reuven

2 REPLIES
Cisco Employee

Cannot run ASDM 7.1.4 on ASA 5550 ver. 8.2.5

Hi Reuven,

There is a known issue related to the error message. Have you tried reloading the ASA?

Regarding the ASDM 7.1 version, please verify you are using  the supported JAVA and browser versions.

http://www.cisco.com/en/US/docs/security/asdm/7_1/release/notes/rn71.html

Please dont forget to score the answer if it was helpful to solve your problem.

regards,

Itzcoatl

New Member

Cannot run ASDM 7.1.4 on ASA 5550 ver. 8.2.5

Hi Itzcoatl ,

Thanks a lot for your answer but I resolve it by addring the 3DES which is the minimum encryption in the ASA.

JAVA version was fine.

Thanks,

Reuven

362
Views
0
Helpful
2
Replies
CreatePlease to create content