Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot run ASDM after failover

I have 2 ASA5520's in failover pair.

After failing over I cannot run ADSM on the secondary (now active device), I get "unable to launch device manager from [primary address]"

I can ASDM to the primary device (now marked as "standby ready") on the failover address. I can SSH to it also.

I CANNOT ASDM to the secondary device (now marked as "active") on the primary address. I CAN SSH to it.

When I run "sh asdm image" I get valid output (asdm image disk0:/asdm-645.bin) on both.

However when I run "sh ver" on each it appears ASDM is not running on the secondary device :

Cisco Adaptive Security Appliance Software Version xxxx [only]

Compared with :

Cisco Adaptive Security Appliance Software Version xxxx

Device Manager Version 6.4(5)

It appears as though ASDM is only running on the primary device (regardless of the fact it is now in standby mode). Is this normal?

I am having to run in a failover condition due to a intermittent hardware fault on the primary unit but require access to the ASDM for monitoring/diag purposes during this condition.

Any help would be appreciated.

  • Firewalling
2 REPLIES

Re: Cannot run ASDM after failover

is the Asdm image actually in the flash f the failover device?

Sent from Cisco Technical Support iPad App

Cannot run ASDM after failover

Frist of all make sure the asdm image is loaded on standby as well.

show run | inc asdm

it will show you what you have.

ASA# sh ver

Cisco Adaptive Security Appliance Software Version 8.0(5)9

Device Manager Version 6.2(5)

If you have same image on both still not working then try this command on secondary unit -ignore the error msg you get.

no http server enable

http server enable

Try this let me know how it goes.

Thanks

Ajay

956
Views
0
Helpful
2
Replies
This widget could not be displayed.