Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot SSH to Admin Context

                   I am having problem ssh to the admin context but I am able ssh to other contexts. I even put my laptop to the same subnet as the admin context I can ping the admin context dmz2 interface but not able to ssh. Here is the configuration. Am I overlook something? Thanks for helping out.


ASA Version 8.4(1) <context>
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface DMZ2
nameif dmz2
security-level 90
ip address 8.0.245.34 255.255.255.240 standby 8.0.245.35
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
access-list dmz2_access_in extended permit ip any any
pager lines 24
logging asdm informational
mtu management 1500
mtu dmz2 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
access-group dmz2_access_in in interface dmz2
route dmz2 0.0.0.0 0.0.0.0 8.0.245.33 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
aaa authentication http console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 0.0.0.0 0.0.0.0 dmz2
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 161.108.185.0 255.255.255.0 dmz2
telnet 0.0.0.0 0.0.0.0 dmz2
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 dmz2
ssh timeout 5
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
no threat-detection statistics tcp-intercept
username abcd password xxxxxxxxxxxx encrypted privilege 15
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
!
service-policy global_policy global
Cryptochecksum:9c43a894b2b286bfb2c7169813851ce0
: end

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Cannot SSH to Admin Context

There may be an issue with crypto-keys in the admin context. Could you generate the crypto keys using 
"crypto key generate rsa modulas 1024" and try?
2 REPLIES
New Member

Cannot SSH to Admin Context

There may be an issue with crypto-keys in the admin context. Could you generate the crypto keys using 
"crypto key generate rsa modulas 1024" and try?
New Member

Cannot SSH to Admin Context

You are right. I am able to ssh now. Thanks.

322
Views
0
Helpful
2
Replies