Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 6516 FWSM Module problem

Hi

We have a 6513 cisco FW with 2 FWSM Active /Standby Failover , When The primery module is in active state the users sessions is suddenly  disconnected while the ping is OK (no request time packet ) now we have to work with only one module , what should we do.

Thankx

Dalia

4 REPLIES

Cisco 6516 FWSM Module problem

Hello Dalia,

Could you explain the issue a litle further???

Are you saying that when having both FWSM in active/standby and with the primary in active state all of the sessions are dropped except ICMP?

Looking for some Networking Assistance? 
Contact me directly at jcarvaja@laguiadelnetworking.com

I will fix your problem ASAP.

Cheers,

Julio Carvajal Segura
http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
New Member

Cisco 6516 FWSM Module problem

Hi,

We found out that the 2 modules becomes in secondery state , we dont know how this happend ,Is that make session dropped ??  we will change the state from secondery to priemary and see if the problem is solved and tell you back.

Thankx

Dalia

Cisco 6516 FWSM Module problem

Hello,

We will need to check the Failover configuration to make sure everything is properly configured and ofcourse check connectivity cause the keepalives might not be working.

Let us know.

Looking for some Networking Assistance? 
Contact me directly at jcarvaja@laguiadelnetworking.com

I will fix your problem ASAP.

Cheers,

Julio Carvajal Segura
http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
New Member

Cisco 6516 FWSM Module problem

Hi,

The problem is solved as soon as the conifguration of the primary module  is changeg to primary instead of secondery , I thought thet the problem is happend when we have to upload a backup , it was the backup of secondary loaded on primary  and we didnt see that it was a wrong one

Thankx

Dalia

157
Views
0
Helpful
4
Replies