Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Cisco ASA 5510 Inter Vlan Routing Suddenly Failed

Greetings, ive had an ASA 5510 with 8.0(3) software running for the past week on test, ive configured the unit using the configuration below. Port E0/1 is connected to a 2960G Switch Trunk Port set to admit all Vlans, the switch has each vlan configured as required.

Now this has been working just fine for nearly a week i have been moving traffic between all subnets across the sub interfaces without issue until this evening when everything just stopped working.

Now ive configured my laptop which is connected to an access port on the switch and a member of vlan 999 with an ip of 172.31.255.50 255.255.255.0 and a gateway of 172.31.255.1, i can ping the firewall sub interface on the same subnet but nothing else, this i could do and more up until this evening, but nothing has been changed.

Has anyone had a similar experience of this? As im starting to panic!

For the record i have tried erasing the config and started for scratch with the bare minimum to get it working. The ASA is picking up source and destination packets from ICMP and setting correct gateway for the replies but it's not getting too my laptop

Regards

interface Ethernet0/0

nameif outside

security-level 0

ip address ***.***.**.** 255.255.255.240

!

interface Ethernet0/1

no nameif

security-level 100

!

interface Ethernet0/1.101

vlan 101

nameif access

security-level 100

172.29.255.1 255.255.255.0

!

interface Ethernet0/1.102

vlan 102

nameif voice

security-level 100

172.28.255.1 255.255.255.0

!

interface Ethernet0/1.103

vlan 103

nameif branch

security-level 100

172.27.255.1 255.255.255.0

!

interface Ethernet0/1.104

vlan 104

nameif remote

security-level 100

172.26.255.1 255.255.255.0

!

interface Ethernet0/1.998

vlan 998

nameif guest

security-level 25

172.30.255.1 255.255.255.0

!

interface Ethernet0/1.999

vlan 999

nameif mgmt

security-level 100

172.31.255.1 255.255.255.0

!

interface Ethernet0/2

shutdown

no nameif

no security-level

no ip address

!

interface Ethernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif management

security-level 100

ip address 172.25.255.1 255.255.255.0

management-only

!

same-security-traffic permit inter-interface

2 REPLIES
Gold

Re: Cisco ASA 5510 Inter Vlan Routing Suddenly Failed

I have a client whose new 5510s (failover set) 'locked up' today because they thought the interfaces had failed. Unfortunately all logging information was lost when they decided to reboot before calling us, and since these are still being phased in, they are not fully configured.

They are running 8.0(3) though and had been running fine for over a week.

The dmz interface is actually a subinterface (though the only subinterface on this particular physical interface - allowing for future growth).

time to check the bug toolkit i guess.

Community Member

Re: Cisco ASA 5510 Inter Vlan Routing Suddenly Failed

Worrying, im going to try falling back to 7.2(4) and see if the problem persists, right after i rebuild the switch, oh joy.

Cheers for the reply

210
Views
0
Helpful
2
Replies
CreatePlease to create content