Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco ASA 5510 QoS - Traffic Shaping and Hierarchical Priority Queuing

Hi,

my frewall IOS is 8.4.6, and hardware - 5510

i have two outside interfaces, one via inertnet and another once connected to MPLS cloud. both interfaces are bounded to one physical interface like subinterfaces.

i want to prioritize voice and voice signaling traffic. so my configs are:

interface Ethernet0/0.532

description to MPLS

vlan 532

nameif CEE-TRANSIT

security-level 0

ip address XX

!

interface Ethernet0/0.701

description to Internet

vlan 701

nameif EXT-TRANSIT

security-level 0

ip address XX

!

class-map voice_traffic

match dscp ef

!

class-map voice_signaling

match dscp cs3

!

policy-map qos_class_policy

class voice_traffic

  priority

class voice_signaling

  priority

policy-map qos_ext-transit

class class-default

  shape average 100000000

  service-policy qos_class_policy

!

service-policy qos_ext-transit interface CEE-TRANSIT

!

when i issue       sh service-policy interface ceE-TRANSIT

Interface CEE-TRANSIT:

  Service-policy: qos_ext-transit

    Class-map: class-default

      shape (average) cir 100000000, bc 400000

      (pkts output/bytes output) 182755/38264448

      (total drops/no-buffer drops) 0/0

      Service-policy: qos_class_policy

        Class-map: voice_traffic

          priority

          Queueing

          queue limit 1666 packets

          (queue depth/total drops/no-buffer drops) 0/0/0

          (pkts output/bytes output) 539/137808

        Class-map: voice_signaling

          priority

          Queueing

          queue limit 1666 packets

          (queue depth/total drops/no-buffer drops) 0/0/0

          (pkts output/bytes output) 0/0

        Class-map: class-default

          Default Queueing

          queue limit 1666 packets

          (queue depth/total drops/no-buffer drops) 0/0/0

          (pkts output/bytes output) 182259/38131872

the only tarnsmited packets via the interface is 539 and it stays for already 3 hours. but i am sure i am transmiting EF packets via this interface. why this packets are not prezent in the out put

1 REPLY
New Member

Cisco ASA 5510 QoS - Traffic Shaping and Hierarchical Priority Q

i found a bug related to this -

CSCug78561

it might be this one.

324
Views
0
Helpful
1
Replies