Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ASA HTTP Access Issue

I have a Cisco ASA that allow me to access the ASDM/ HTTP page once. If I close out of the ASDM I can't get back in until I reboot the ASA. I always have access with Putty, that is how I reboot it. I have tried no http server enable and then http server enable, I have tried to change the port. but the only way to get back in to the ASDM is to reboot the ASA. I have tired to access it from various computers( to rule out a Java issue) but it seems there is an issue with the ASA. What do you guys think?       ASA version 8.2(5)           

Everyone's tags (1)
1 REPLY
VIP Green

Cisco ASA HTTP Access Issue

could you please post your configuration.

Could you also explain how you are accessing the ASA when it works, and when it doesn't work, screenshots of each step you take would help.  Keep in mind that you have to use HTTPS and not HTTP.

--
Please remember to rate and select a correct answer

--

Please remember to rate and select a correct answer
110
Views
0
Helpful
1
Replies
CreatePlease login to create content