Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco ASA5510 not routing traffic to the internet

Hi,

I have just set up a Cisco ASA 5510. It basically only contains the settings provided in the startup wizzard. It however does not let through traffik from the internal interface to wan 2 (wan 1 is not connected yet but traffic should also be able to go there). I must be missing somthing and efter spending the whole day its time for some expert help

I will attach the running config of the ASA in hope that someone can help me.

Best regards

Foli

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Cisco ASA5510 not routing traffic to the internet

Hello Hilmar,

From the ASA, are you able to ping 4.2.2.2 ?

I dont see any NAT configuration,

Please try adding:

object network obj-any

subnet 0 0

nat (Internal,Wan2) dynamic interface

If you are on the GUI, you can go to tools > Command Line Interface and Select the "Multiple Line"

Regards,

Felipe.

2 REPLIES
Bronze

Cisco ASA5510 not routing traffic to the internet

Hello Hilmar,

From the ASA, are you able to ping 4.2.2.2 ?

I dont see any NAT configuration,

Please try adding:

object network obj-any

subnet 0 0

nat (Internal,Wan2) dynamic interface

If you are on the GUI, you can go to tools > Command Line Interface and Select the "Multiple Line"

Regards,

Felipe.

New Member

Cisco ASA5510 not routing traffic to the internet

Thanks alot Icambron, worked like a charm

/H

410
Views
0
Helpful
2
Replies
CreatePlease to create content