Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connect home business to Internet with ASA 5505

Hi,

I have an internet connection with a cable modem. I would like to ask what is prefered way for connecting my home bussiness to Internet:

1/ cable modem + router + ASA 5505

2/ connect ASA 5505 directly to cable modem

My question is if the 1/ is considered more secure. Or am I too paranoid and 2/ would be just as fine?

Thanks,

Lubomir

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Connect home business to Internet with ASA 5505

Hi,

Option 2 is ok in your case.

----<>----<>

Most cable modem based ISP's use DHCP to acquire the public IP address for your edge device (ASA). Just configure the outside interface on the ASA box for DHCP.

Something like this....

interface f0/0

nameif outside

security-level 0

ip address dhcp setroute

interface f0/1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

Hope this helps.

1 REPLY

Re: Connect home business to Internet with ASA 5505

Hi,

Option 2 is ok in your case.

----<>----<>

Most cable modem based ISP's use DHCP to acquire the public IP address for your edge device (ASA). Just configure the outside interface on the ASA box for DHCP.

Something like this....

interface f0/0

nameif outside

security-level 0

ip address dhcp setroute

interface f0/1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

Hope this helps.

325
Views
0
Helpful
1
Replies