Cisco Support Community
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Connection/Performance Problems after 6.3 to 7.2 upgrade

Here is config on PIX515E wiht 7.2.2.

[The old config with 6.3.4 worked fine.]

After upgrade, access from outside stopped working. Here is the config with 2.2.

Any help? Thanks,

fw# sh run

: Saved


PIX Version 7.2(2)


hostname fw




interface Ethernet0

nameif outside

security-level 0

ip address


interface Ethernet1

nameif inside

security-level 100

ip address


interface Ethernet2


nameif intf2

security-level 4

no ip address


ftp mode passive


access-list 111 extended permit tcp any host eq 7700 log

access-list 111 extended permit udp any host eq 6600 log

icmp unreachable rate-limit 1 burst-size 1


global (outside) 1 interface

nat (inside) 1

static (inside,outside) tcp 7700 7700 netmask

static (inside,outside) udp 6600 6600 netmask

access-group 111 in interface outside

route outside 1

route inside 1


class-map inspection_default

match default-inspection-traffic



policy-map type inspect dns migrated_dns_map_1


message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns migrated_dns_map_1

inspect ftp

inspect h323 h225

inspect h323 ras

inspect http

inspect netbios

inspect rsh

inspect rtsp

inspect skinny

inspect esmtp

inspect sqlnet

inspect sunrpc

inspect sip

inspect xdmcp


service-policy global_policy global



Re: Connection/Performance Problems after 6.3 to 7.2 upgrade


Not sure if this is the issue or not, but a couple of things:

1) Your default route next hop is not on the same network as your firewall.

Your netmask on the outside interface ( means that the only IP addresses that it can reach are -, with being the broadcast. However your default route

route outside 1

Says that the next hop is, which wouldn't be on the same network, unless you change the netmask.

Similarly, I'd check netmask on the inside interface to make sure you really want a (8 Class Cs) local to that firewall interface.

Also - I'd check the log for any suspicious log entries - are you getting anything indicating no route


Please rate this message if it helps solve some or all of your issue.

Community Member

Re: Connection/Performance Problems after 6.3 to 7.2 upgrade

It was typo, subnet mask should be for outside interface.

Jason, thanks for reply. Do you have any idea?

Everything was ok after downgraded back to 6.3.4.

CreatePlease to create content