Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Crashplan Backup on Port 4242 does not work with RV180

I have bought an RV180 Firewall/VPN and try to use the Backup Software Crashplan. As per the supplier it needs Port 443 and 4242 open. Port 443 is fine and allows me to use the service to backup to the Cloud. However when I want to allow other users to backup to my computer this traffic is blocked. I tried to open port 4242 on the firewall and forward the traffic to the computer that hosts the service but it does not work. I have tried to Telnet this port from the WAN but I don't get a response. When I check the Open Ports this port is not listed as a LISTEN port either. What am I doing wrong? Tahnks.

1 REPLY

Crashplan Backup on Port 4242 does not work with RV180

Hi Bro

When you say that you tried to telnet to TCP 4242 from the WAN port, did you do a STATIC NAT for the LAN PC IP Address? Are the other users accessing the PC, coming from the same network address? If you could paste your latest show running-config here, I will be able to assist you further.

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
944
Views
0
Helpful
1
Replies
CreatePlease to create content