Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Creating a simple static ip

Hello,

I have created a simple static ip address by using this command:

interface Vlan1

nameif inside

security-level 100

ip address 10.2.1.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 152.18.75.132 255.255.255.240

access-list outside_access_in extended permit ip any host 152.18.75.133

static (inside,outside) 152.18.75.133 10.2.1.2 netmask 255.255.255.255

access-group outside_access_in in interface outside

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 152.18.75.129 1

But, no matter what, the I can't ping the static address or access the computer 10.2.1.2 from outside of the asa 5505. I have attempted to ping from inside of the asa 5505 or from another computer. I just does not work.

I also have created several rules that allows icmp traffic.

icmp unreachable rate-limit 1 burst-size 1

icmp permit any echo-reply inside

icmp permit 10.2.1.0 255.255.255.0 inside

icmp permit any echo-reply outside

icmp permit any outside

What am I doing wrong?

1 REPLY

Creating a simple static ip

Did you enable ICMP inspection?

SInce this is a 5505 and you are using VLANs did you assigs the vlan to the switchport in the inside and outside?

249
Views
0
Helpful
1
Replies
CreatePlease login to create content