Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

default 2 asa context not working

hello,

i just want to know if the 2 default asa5520 context will work or not.

ive tried configuring but cant make it work at all.

thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: default 2 asa context not working

Have you configured the security (system) for the context ?

http://www.cisco.com/en/US/partner/docs/security/asa/asa70/configuration/guide/mngcntxt.html#wp1070989

sincerely

Patrick

6 REPLIES
New Member

Re: default 2 asa context not working

What did you try ?

Have you issued the "mode multiple" command in configuration ?

jF

New Member

Re: default 2 asa context not working

YES. CONTEXT ARE CREATED AND CONFIGURATIONS AS WELL.

BELOW IS ONE CONTEXT CONFIG.

CONTEXT_A

sh run

: Saved

:

ASA Version 7.0(7)

!

hostname CONTEXT_A

enable password xxx

names

dns-guard

!

interface GigabitEthernet0/0.2

nameif outside_b

security-level 0

ip address 192.168.13.211 255.255.255.0

!

interface GigabitEthernet0/1.2

shutdown

no nameif

security-level 0

no ip address

!

interface GigabitEthernet0/2.2

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/3.2

nameif inside_b

security-level 100

ip address 10.10.100.254 255.255.255.0

!

passwd xxxy

access-list outside_b_access_in extended permit icmp any any

access-list outside_b_access_in_V1 extended permit icmp any any

pager lines 24

mtu outside_b 1500

mtu inside_b 1500

no asdm history enable

arp timeout 14400

global (outside_b) 20 192.168.13.212

nat (inside_b) 20 10.10.100.0 255.255.255.0

access-group outside_b_access_in_V1 in interface outside_b

route outside_b 0.0.0.0 0.0.0.0 192.168.13.1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00

timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

no snmp-server location

no snmp-server contact

telnet timeout 5

ssh timeout 5

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map global_policy

class inspection_default

inspect dns maximum-length 512

inspect ftp

inspect h323 h225

inspect h323 ras

inspect netbios

inspect rsh

inspect rtsp

inspect skinny

inspect esmtp

inspect sqlnet

inspect sunrpc

inspect tftp

inspect sip

inspect xdmcp

!

service-policy global_policy global

Cryptochecksum:xxx

: end

New Member

Re: default 2 asa context not working

interface GigabitEthernet0/0.2

nameif outside_b

security-level 0

ip address 192.168.13.211 255.255.255.0

Are you trying to trunk on your interface ?

New Member

Re: default 2 asa context not working

Hi,

Iam new in this multiple context thing.

What ive done as conventioon is below

CONTEXT 1

g0/0.1 vlan 10

g0/1.1 vlan 110

g0/2.1 vlan 120

g0/3.1 vlan 130

CONTEXT 2

g0/0.2 vlan 20

g0/1.2 vlan 210

g0/2.2 vlan 220

g0/3.2 vlan 230

Re: default 2 asa context not working

Have you configured the security (system) for the context ?

http://www.cisco.com/en/US/partner/docs/security/asa/asa70/configuration/guide/mngcntxt.html#wp1070989

sincerely

Patrick

New Member

Re: default 2 asa context not working

yes. ive reconfigured it and it works. worst thing is i dont know where ive gone wrong previously. its just not doing the NAT.

thanks a lot.

142
Views
0
Helpful
6
Replies
CreatePlease to create content