Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Default Route not appearing on ASA

Hi All,

I have configured an ASA 5512 - and simply trying to add a default router out my Outside Interface.

route outside 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX

However, when I do a show route, it is not there. Only my directly connected networks show from my Subints.

Is there something that would stop my default route from showing?

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
Super Bronze

Default Route not appearing on ASA

Hi,

Can't say I have ever run into this problem.

If this ASA is a new/fresh setup then have you made sure that the "outside" interface is UP? That it has connectivity and is not still configured with "shutdown" command. This would be one reason that the route would not show up with the "show route" command.

Does the command "show run route" list the default route in the configuration though?

- Jouni

New Member

Default Route not appearing on ASA

Hi Grant

I think the physical interface is shut thats why you are not able to see the rotue associated with that interface.

Please collect the following outputs:

sh int ip b

sh run route

sh route

Cheers,

Naveen

4 REPLIES
Super Bronze

Default Route not appearing on ASA

Hi,

Can't say I have ever run into this problem.

If this ASA is a new/fresh setup then have you made sure that the "outside" interface is UP? That it has connectivity and is not still configured with "shutdown" command. This would be one reason that the route would not show up with the "show route" command.

Does the command "show run route" list the default route in the configuration though?

- Jouni

Bronze

Default Route not appearing on ASA

I do apologise....in my rush getting this tested I had not even plugged in the Outside Interface yet. Was too busy focusing on my Lan side!!! oops.

Super Bronze

Default Route not appearing on ASA

Hi,

Glad to hear it got sorted out.

Please remember to mark a reply as the correct answer if it answered your question.

- Jouni

New Member

Default Route not appearing on ASA

Hi Grant

I think the physical interface is shut thats why you are not able to see the rotue associated with that interface.

Please collect the following outputs:

sh int ip b

sh run route

sh route

Cheers,

Naveen

116
Views
0
Helpful
4
Replies