Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

DNS ASA5510

Hello Guys!

Help me. See the error below on my ASA5510.

305006 200.200.0.34 53 portmap translation creation failed for udp src inside:192.168.1.4/1047 dst outside:200.200.0.34/53

The first two computers work normally( IP 2 and 3) , but the third computer gets ip does not work on the Internet.

Thanks!

2 REPLIES
Red

DNS ASA5510

Hi Cassio,

Plz share your configration, this info is not enough to identify the issue.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC
New Member

DNS ASA5510

Dedicated IP: 200.xxx.xxx.153 GATEWAY

                    200.xxx.xxx.154 VALID IP

                    200.xxx.xxx.155 VALID IP

                    200.xxx.xxx.156 VALID IP

                   

                   200.200.0.34 DNS1      DNS2 200.200.0.35

                   

Result of the command: "SHOW NAT"

NAT policies on Interface inside:
  match ip inside rede_interna 255.255.255.0 outside any
    dynamic translation to pool 2 (200.xxx.xx.155 - 200.xxx.xx.156)
    translate_hits = 0, untranslate_hits = 0
  match ip inside rede_interna 255.255.255.0 inside any
    dynamic translation to pool 2 (No matching global)
    translate_hits = 0, untranslate_hits = 0
  match ip inside rede_interna 255.255.255.0 management any
    dynamic translation to pool 2 (No matching global)
    translate_hits = 0, untranslate_hits = 0

Result of the command: "SHOW RUN"

: Saved
:
ASA Version 8.2(1)
!
hostname ciscoasa
enable password xxxxxxxxxxxxx encrypted
passwd xxxxxxxxxxxxxxxxxxxxxx encrypted
names
name 200.xxx.xx.152 rede_externa description internet
name 192.168.1.0 rede_interna description rede corporativa
name 200.xxx.xx.154 FW_ASA_PUBLIC
!
interface Ethernet0/0
nameif outside
security-level 0
ip address FW_ASA_PUBLIC 255.255.255.248
!
interface Ethernet0/1
description Interface Interna
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
nameif management
security-level 100
no ip address
management-only
!
ftp mode passive
clock timezone BRST -3
clock summer-time BRDT recurring 2 Sun Oct 0:00 3 Sun Feb 0:00
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
object-group service Grp_Acesso_Web
service-object tcp eq ftp
service-object tcp eq www
service-object tcp eq https
service-object udp eq domain
access-list inside_mpc extended permit tcp any any eq 8080
access-list inside_access_in_1 extended permit object-group Grp_Acesso_Web rede_interna 255.255.255.0 any
pager lines 24
logging enable
logging asdm debugging
logging class auth asdm errors
mtu outside 1500
mtu inside 1500
mtu management 1500
ip local pool pool_ip_vpn 192.168.1.129-192.168.1.254 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-621.bin
no asdm history enable
arp timeout 14400
global (outside) 2 200.xxx.xx.155-200.xxx.xx.156 netmask 255.0.0.0
global (outside) 1 interface
nat (inside) 2 rede_interna 255.255.255.0
access-group inside_access_in_1 in interface inside
route outside 0.0.0.0 0.0.0.0 200.xxx.xx.153 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http rede_interna 255.255.255.0 management
http rede_interna 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet 200.xxx.xxx.129 255.255.255.255 outside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn username oi password *********
dhcpd dns 200.200.0.34 200.200.0.35
!
dhcpd address 192.168.1.2-192.168.1.220 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username ciscoadm password xxxxxxxxxxxxx encrypted privilege 15
!
class-map inspection_default
match default-inspection-traffic
class-map type inspect http match-all Acesso_face
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
!

298
Views
0
Helpful
2
Replies
CreatePlease to create content