Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Does ASA5580-20 support image versions lower than 8.1.X .?

Hi Netpros,

I am migrating from ASA5550 (running 7.2(4)33) to 5580-20 and was intending to use the same version. A second phase of the project will include image upgrade. By looking at the image available for download from Cisco for the ASA5580 it only shows up 8.1.X and higher. Does it mean that ASA5580 does not support lower image versions ?  AS always your help is much appreciated.

1 REPLY
Hall of Fame Super Blue

Re: Does ASA5580-20 support image versions lower than 8.1.X .?

Fernando_Meza wrote:

Hi Netpros,

I am migrating from ASA5550 (running 7.2(4)33) to 5580-20 and was intending to use the same version. A second phase of the project will include image upgrade. By looking at the image available for download from Cisco for the ASA5580 it only shows up 8.1.X and higher. Does it mean that ASA5580 does not support lower image versions ?  AS always your help is much appreciated.

Fernando

According to the Hardware and Software compatability matrix only 8.x code is in use for the ASA5580 firewalls -

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Jon

224
Views
0
Helpful
1
Replies
CreatePlease to create content