Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

downgrading asa 5512 from 9.1.1 to 8.6

Anybody know if ios 9.1.1 on asa 5512 will cause tunnel in capabilities with other models with lower IOS?

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

Just for clarification the

Just for clarification the ASA does not run IOS, it has its own separate operating system.

But to answer your question, I am assuming you are talking about site to site tunnels? As long as you are running the same IKE version you should be good to go.  Have not heard of any incompatibilities nor have I encountered any.

--

Please remember to select a correct answer and rate helpful posts

--

Please remember to rate and select a correct answer
2 REPLIES
VIP Green

Just for clarification the

Just for clarification the ASA does not run IOS, it has its own separate operating system.

But to answer your question, I am assuming you are talking about site to site tunnels? As long as you are running the same IKE version you should be good to go.  Have not heard of any incompatibilities nor have I encountered any.

--

Please remember to select a correct answer and rate helpful posts

--

Please remember to rate and select a correct answer
New Member

Thanks for the reply.

Thanks for the reply.

98
Views
0
Helpful
2
Replies
CreatePlease to create content