Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

failover exec does not work in context

Hi,

asa01/admin# failover exec active show version
Command authorization failed
asa01/admin#

When I type this command from any other context it works fine. TACACS is defined in the admin context.

I am having issues in connecting with the second ASA FW.

Before I did a failover, i was able to connect to the active one but not the standby.

After i did a failover, I am able to connect to the standby (Was the active) and not the active (Was the old standby). So basically I cant connect to the second box. The failover is working fine.

2 REPLIES
Gold

Re: failover exec does not work in context

Hello,

What does the output of 'show failover' show for both units? Also, what does the topology look like between your client and both ASAs when trying to connect?

-Mike

Cisco Employee

Re: failover exec does not work in context

Can you check if you can reach the standby unit? For example can you ping it?

For the command authorization please check if TACACS allows the command you are trying to push. Or for example, if you don't authorize against TACACS and you use the local DB, does the command work?

I hope it helps.

PK

344
Views
0
Helpful
2
Replies