Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Firewall device options?

Planning to buy a firewall. What could be the best firewall device for 50 users & only 10 -15 that would need vpn.

Suggestions? or we could try ASA 5505 or 5510?

Any sample/basic firewall config of these ASAs would be very helpful.

thanks

1 REPLY
New Member

Re: Firewall device options?

Go for ASA 5510

:

hostname Test

domain-name default.domain.invalid

enable password xxx

names

dns-guard

!

interface Ethernet0/0

description Interface Connected to DCVMAIN01 Router

nameif outside

security-level 0

ip address XX.XX.XX.XX 255.XX.XX.XX

!

interface Ethernet0/1

description Interface Connected to Internal Netwrok

nameif inside

security-level 100

ip address 10.10.10.2 255.255.255.252

!

interface Ethernet0/2

shutdown

no nameif

no security-level

no ip address

!

interface Ethernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

no nameif

no security-level

no ip address

management-only

!

passwd xxx

ftp mode passive

clock timezone GST 4

dns domain-lookup adsl

dns server-group DefaultDNS

name-server xx.xx.xx.xx

domain-name default.domain.invalid

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu adsl 1500

icmp unreachable rate-limit 1 burst-size 1

icmp permit any inside

asdm image disk0:/asdm-522.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route adsl 0.0.0.0 0.0.0.0 10.10.10.5 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout uauth 0:05:00 absolute

username admin password SzrnlOkeWjWROcdV encrypted privilege 15

aaa authentication serial console LOCAL

aaa authentication telnet console LOCAL

aaa authentication ssh console LOCAL

http server enable

http xx.xx.xx.xx 255.xx.xx.xx inside

!

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 5

ssh version 2

console timeout 0

Hope that will help

Regards/Asfar

216
Views
0
Helpful
1
Replies
CreatePlease to create content