Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)

FWSM 3.1.8 sessioning is not working

Hello all!

So, I have C6500 equipped with a FWSM.Until few days ago I had on FWSM IOS 3.1.5 and on SUP720 12.2(33)SXH, and from the SUP I could do without problems "session slot 'fwsm_slot_number' processor 1".Now I upgraded the version on FWSM to 3.1.8, and the command above is not working (does not open a connection to FWSM; "% Connection timed out; remote host not responding").Pinging to 127.0.0.11 (the IP for session...) is not working.If I reset the FWSM to MP mode everything is working fine.I can ping 127.0.0.11 and session commands works succesfull.I know that from the MP mode I can get back to the old version 3.1.5 but I have to configure some stuff to get to the FTP server (which vlan or interface I should use on SUP to communicate to FWSM in the MP mode?).Does any of you use this version on FWSM and encounter this problems?

Any advice is welcome!

Thank you!

Best regards,

Calin

1 REPLY

Re: FWSM 3.1.8 sessioning is not working

Hi again!

I have solved the problem.I reload the chassis, and now it is working.But for me is it still strange that after I reset the FWSM, it was still not working.

Thank you once again!

If you have any comments or ideea please post them here!

Best regards,

Calin

147
Views
0
Helpful
1
Replies
CreatePlease to create content