Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM (3.2.9) Multicast and DHCP relay problems

When i activate multicast in my FWSM failover pair i get problems with clients not getting an IP address from the DHCP server. The clients have to pass the FWSM to reach the DHCP server.

A trunk of the config on the FWSM blade is below

------

multicast-routing

interface Vlan10

nameif int10

security-level 10

ip address 172.16.10.254 255.255.255.0 standby 172.16.10.253

igmp access-group AllowedIGMPVlan10

ospf cost 10

interface Vlan80

nameif int80

security-level 80

ip address 172.16.80.254 255.255.255.0 standby 172.16.80.253

pim rp-address 172.16.80.254 AllowedMcastIPTVGroup

dhcprelay server 172.16.3.37 int3

dhcprelay enable int10

1 REPLY
Silver

Re: FWSM (3.2.9) Multicast and DHCP relay problems

This is Bug CSCsm66165. When an FWSM is participating in a PIM multicast network, and the FWSM has been configured to only register certain groups with the PIM RP via an access list, registration for groups might fail even through registration should be allowed.

299
Views
0
Helpful
1
Replies