Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM 3.2 and Sup720 : versions compatibilities

Is there any issue regarding installation of a FWSM version 3.2 on a 6509 switch currently configured with a Sup720 version 12.2(18)SXD6 ?

Cisco announces that support for FWSM 3.2 required a 12.2(18)SXF and higher...

Thanks for your help

Frans

1 REPLY
Cisco Employee

Re: FWSM 3.2 and Sup720 : versions compatibilities

I have personally seen FWSM Running 3.1 and 3.2 with both 12.1E Train on the SUP2 and other trains on the SUP720. But, here is something that you may want to definitely consider. In case if you run into any issue during the installation or upgrade and call TAC for reactive support, the first thing you will be informed is, you are running a version on the SUP720 that is not compatible.

If it helps you make a decision, 12.2(18)SXF Train has been widely deployed in many environments and has been pretty stable on the SUP720 :-)

Regards,

Arul

** Please rate if it helps **

119
Views
0
Helpful
1
Replies