Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

FWSM blockling traffic

I have an interestesing and very anoying situation. A FWSM is blocking traffic to a specific host for an unknown reason. This was working until a few days ago.

I have checked, and the traffic is hitting the interface according to a capture command. However there are no hits on the access-lists being recorded. There are no shuns and the xlate and local-host connection tables look fine.

I can connect to other devices on the subnet from the same source address with no issues.

We have tried reloading the FWSM, but that hasn't helped. any other ideas appreciated.

Mark

3 REPLIES
New Member

Re: FWSM blockling traffic

This is FWSM softwrae bug and fixed in 3.1(7) and later releases. If you are using older version then upgrade it.

http://www.cisco.com/warp/public/707/cisco-sa-20071017-fwsm.shtml#@ID

Re: FWSM blockling traffic

I am running version 3.2(5) so I don't think that is it, thanx anyway

Re: FWSM blockling traffic

I have found and rectified the issue, there was a malformed static entry on *another* context within the FWSM. This had been created as part of a test/learning context.

Now I am trying to determine how configuration on one context can impact operation on another, I thought they were commpletely indepenent configs.

116
Views
0
Helpful
3
Replies