Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM: New

I'm new to FWSM for the 6500 switches. Basically customer want to firewall between vlans using the FWSM. Can someone provide a basic configuration for configuring the firewall, such as allowing traffic beteen Data and Voice VLANs.

### FWSM ###

FWSM Firewall Version 4.0(3) <system>

Device Manager Version 6.1(2)F

### 6509 ###

interface vlan 10

description "DATA"

ip address 192.168.10.1 255.255.255.0

interface vlan 100

description "VOICE"

ip address 192.168.100.1 255.255.255.0

interface vlan 120

description "WLAN"

ip address 192.168.120.1 255.255.255.0

interface g0/1

description "WAN"

ip address 10.1.0.1 255.255.255.0

no shut

router eigrp 90

network 192.168.10.0 0.0.0.255

network 192.168.100.0 0.0.0.255

network 192.168.120.0 0.0.0.255

network 10.1.0.0 0.0.0.3

no auto-summary

1 REPLY
83
Views
0
Helpful
1
Replies