Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM on Cat 6509

I am running FWSM 2.3(3) and need to upgrade to 3.1(4). Booted maintenance partition to check version 2.1(2) requirement. I found that mp is up to date.

After "hw-module module 1 reset", I cannot access the FWSm anymore.

6509-SW-01#sess slot 1 pro 1

The default escape character is Ctrl-^, then x.

You can also type 'exit' at the remote prompt to end the session

Trying 127.0.0.11 ...

% Connection timed out; remote host not responding

6509-SW-01#

Looks like I lost the local IP to the FWSM. Any help will be appreciated.

Thanks.

Boyet

3 REPLIES
New Member

Re: FWSM on Cat 6509

ok friend it seems that you lose the connectivity with your FWSM , whatever you have to see at the LED color of your fwsm if it is green it is ok try to applay the command

"hw-mod module 11 reset mem-test-full"

this will reset your fwsm with doing a full memory test that is what cisco recommended when you lose the connectivity with your fwsm , but if the led color is not green then you have to applay the command

"power enable module 11 " the number 11 is the slot number of my fwsm in my cat6513 so you must put yours, whatever i still have some info just try this one and let me know friend

New Member

Re: FWSM on Cat 6509

thanks friend.

The power is applied to the module as indicated when you do show power.

I tried doing "hw-mod module 1 reset mem-test-full" but that did not solve the problem.

I think the problem is related to the FWSM failover. On the redundant FWSM, it does show that it has lost connectivity to the primary FWSM. I tried rebooting the switch where the primary FWSM is located and that did not solve the problem either. The only way to bring access to the primary FWSM is to reset both the primary and secondary FWSM together.

This is a pre-production testing so that solution is out of the question.

Thanks again.

New Member

Re: FWSM on Cat 6509

ok friend pleas if you solve the problem let me know , it is important for me to avoide this problem in my system

thanx

271
Views
0
Helpful
3
Replies
CreatePlease to create content