Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FWSM Queries

Hello Experts,

I have 2 question for FWSM, and i hope i will get answers from you'll

  • i created interface vlan 100 on FWSM and enable telnet for that interface i was not able to telnet, but when i created another interface interface vlan 200 then only i was able to telnet. I tried again to confirm , i removed the interface vlan 200 and tried to telnet i was not able to telnet, but again why i created a vlan 200 i was able to telnet. WHY ???????????

int vlan 100

nameif inside

security-level 100

int vlan200

nameif outside

security-level 0

  • I was not able to upload IOS with TFTP until and unless i enabled a icmp permit any inside command, though i created a access-list permit any any inside and i applied with access-group to inside interface but zero results , BUT when i applied icmp permit any inside all started working fine,WHY ????????????

Thanks

6 REPLIES
New Member

FWSM Queries

Hello,

Anybody can help me for the above.

New Member

FWSM Queries

Hi,

Can you provide you provide the configuration of your switch and FWSM and topology of the network.

just to check with you the configuration.

Best Regards.

New Member

FWSM Queries

hello,

irewall module 2 vlan-group 2

firewall vlan-group 2

firewall vlan-group 2 400

FWSM(config)# nameif vlan400 inside security50

FWSM(config)# ip address inside 172.24.16.1 255.255.255.0

FWSM(config)# nameif inside

FWSM(config-interface)# no shutdown

FWSM(config)#telnet 172.24.16.0  255.255.255.0 inside

access-list inside permit ip any any

access-group inside in interface inside

New Member

FWSM Queries

hi,

this partial configuration are correct. can you ping this interface ?

please can you minitor the interface inside and send me the log (icmp log on interface and telnet).

BR.

New Member

FWSM Queries

Hello,

This is my question that when i enabled icmp on inside interface every protocol start working on that inside interface b4 that nothing was working for inside interface.WHY ????????????????????????

for my 2nd question answer please ??????????????????????????????????????

Tx

New Member

FWSM Queries

Any hints experts,

This is very strange for me but really it worked, i wanna know the answers from you'll

Thanks

396
Views
0
Helpful
6
Replies