Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FWSM software version question

Hi,

I want to upgrade a pair of FWSMs acting in an active-standby arrangement from v3.2 to v4.0.  The 6513 chassis are running 12.2(33)SXH code, which I don't want to have to upgrade aswell at this time.  From what I can gather, 12.2(33)SXH will support the v4.0 code in the FWSM with the following limitations:

     1.  Route-Health injection (RHI) will not be supported (requires 12.2SXI)

     2.  VSS will not be supported (requires 12.2SXI)

     3.  Trusted Flow Acceleration (TFA) will not be supported (requires 12.2SXI)

Can someone please confirm this as correct and/or add any further limitations/caveats that they know of.

Many thanks.

4 REPLIES
Cisco Employee

Re: FWSM software version question

What you are saying is correct.

PK

New Member

Re: FWSM software version question

Thanks.

New Member

Re: FWSM software version question

Hi There,

This is correct. The following functionality is available only with the 6513 chassis running code 12.2(33)SXI and FWSM 4.0. I can't think of anything else apart from the three you mentioned.

Hope this helps!

Thanks,

Srinivas.

New Member

Re: FWSM software version question

Thanks.

301
Views
0
Helpful
4
Replies
CreatePlease to create content