Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FWSM upgrade Version 3.2(3) to 4.1

                  Dear all,

  Kindly help me to upgrade FWSM from Version 3.2(3) to 4.1.

Is there any Switch OS dependency ?Current Switch IOS 122-33.SXH5

Is there changes required on the configuration ?

Is there any chain upgrade required?

Regards,

Ajith

  • Firewalling
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

FWSM upgrade Version 3.2(3) to 4.1

Yes, there is switch OS dependancy, and here is the minimum required for FWSM version 4.1:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm41/release/notes/fwsmrn41.html#wp161314

You can upgrade directly from version 3.2.3 to 4.1 and the configuration will be automatically converted.

Here is the full release notes for your reference:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm41/release/notes/fwsmrn41.html

3 REPLIES
Cisco Employee

FWSM upgrade Version 3.2(3) to 4.1

Yes, there is switch OS dependancy, and here is the minimum required for FWSM version 4.1:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm41/release/notes/fwsmrn41.html#wp161314

You can upgrade directly from version 3.2.3 to 4.1 and the configuration will be automatically converted.

Here is the full release notes for your reference:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm41/release/notes/fwsmrn41.html

New Member

FWSM upgrade Version 3.2(3) to 4.1

Thanks Jennifer...

Wat could be the easy steps to upload IOS with less downtime (2 FWSM in active-standby)?

Is there any seperate license required for upgradtion to 4.1?

Hall of Fame Super Silver

FWSM upgrade Version 3.2(3) to 4.1

For a FWSM active-standby HA pair major release upgrade, there will unfortunately be some downtime involved. Please reference the exact procedure in the configuration guide here.

No license beyond your active Smartnet support contract (which entitles you to the new software) is required.

4342
Views
0
Helpful
3
Replies