Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FWSM + VSS Support

Hello All,

We are planning to convert our 6509 chasis' into a VSS.

Each chasis house an FWSM.

The chasis are running the following IOS- Release 12.2(33)SXH8b and FWSM are at 3.2(Application software)

We understand that the FWSM need to be upgraded but arent sure if the newer 4.0 or 4.1 versions will be compatible the IOS version on the supervisor.

Can someone please advise on this.

4 REPLIES
Red

FWSM + VSS Support

Hi Imran,

You can go through these release notes and it should give you all the info you need:

http://www.cisco.com/en/US/docs/security/fwsm/fwsm40/release/notes/fwsmrn40.html

Hope that helps.

Thanks,

Varun

Thanks, Varun Rao Security Team, Cisco TAC
New Member

FWSM + VSS Support

Hi Varun,

I've checked the releaase notes for 4.0 & 4.1 as well however none of them mention the IOS version that I am running.

So I am not sure if this is compatible with the FWSM software.

Regards,

FWSM + VSS Support

FWSM Release 4.0(4) is the first release that will support FWSM integration in a VSS environment (Cisco Catalyst 6500 Series Virtual Switching Supervisor Engine 720 with 10GE uplinks needs to run Cisco IOS Software Release 12.2(33)SXI).

FWSM + VSS Support

Firewall Services Module (FWSM) (WS-SVC-FWM-1-K9)

12.2(33)SXI

4.0.4

Just to add this will be minimum requirement . In regard to your 2nd question 4.1 will be the new release.

Thanks

Ajay

417
Views
0
Helpful
4
Replies