Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HELP with PIX515E Config

I have a PIX 515E that I would like to place into my network.  I am not sure on how to configure it to work right with what I already have.

Home Network.jpg

I want to be able to access the internet on all routers and devices on the network.  Also, can I setup a DMZ so the I can access my server from an outside address.

EIGRP is enabled on the current network...

I am rather new to this, so any help would be greatly appceriated.

Here is my config that I have thus far:

interface ethernet0 auto

interface ethernet1 auto

nameif ethernet0 outside security0

nameif ethernet1 inside security100

hostname PIX515E

username woodjl1650 privilege 15 password henry999

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

object-group icmp-type ICMP-INBOUND

description Permit necessary inbound ICMP traffic

icmp-object 0

icmp-object 3

icmp-object 11

access-list INBOUND permit icmp any any object-group ICMP-INBOUND

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside dhcp setroute

ip address inside 192.168.4.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

access-group INBOUND in interface outside

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

no http server enable

no snmp-server location

no snmp-server contact

snmp-server community public

snmp-server enable traps

floodguard enable

telnet timeout 5

telnet 0.0.0.0 0.0.0.0 inside

telnet login local

ssh timeout 5

console timeout 0

dhcpd address 192.168.4.10-192.168.4.50 inside

dhcpd dns 192.168.2.127 192.168.2.128 8.8.8.8

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd enable inside

terminal width 80

router eigrp 1

network 192.168.4.0

  • Firewalling
299
Views
0
Helpful
0
Replies