Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to Clear NAT Pool in 8.6 version of ASA 5525-X

Dear All,

 

I have an ASA 5525-X and using version 8.6.

Initially, I have used the static NAT and bind my public IP with the Local IP.

Then, the ISP got changed and I have got new list of Public IPs.

The issue here I am facing is I have tagged and provide all the configuration according to the New IP Details but still my 'sh nat pool' commands shows me previous public ip address which is leading to non-functional of new static nat.

 

Can anyone please help me how shall I clear the nat pool in 8.6 as previous to 8.3 the command used is 'clear ip nat pool' but it is no longer available in new version.

 

Any help would be appreciated.

Thanks,

Gurpreet Singh

 

Regards, Gurpreet S Puri **************************** Keep Smiling, Peace :) **************************** (Please Rate Helpful Post)
  • Firewalling
Everyone's tags (1)
11 REPLIES
VIP Green

You can issue the command

You can issue the command clear xlate.  This will clear ALL nat  enteries.

--

Please remember to select a correct answer and rate helpful posts

-- Please remember to rate and select a correct answer
New Member

Thanks Marius for replying !!

Thanks Marius for replying !!!

 

I have tried this as well but not working !!!

Regards, Gurpreet S Puri **************************** Keep Smiling, Peace :) **************************** (Please Rate Helpful Post)
VIP Green

Your nat translations still

Your nat translations still show the old IPs?

Perhaps you need to do something a little more drastic...when you get the chance save your configuration and then restart you ASA.

--

Please remember to select a correct answer and rate helpful posts

-- Please remember to rate and select a correct answer
New Member

Yes Marius... It still shows

Yes Marius... It still shows the OLD IP.

 

I have saved the configuration and reload the ASA but it is still showing same thing.

 

Tried, Clear conn and clear traffic too but it;s not clearly the nat pool.

Regards, Gurpreet S Puri **************************** Keep Smiling, Peace :) **************************** (Please Rate Helpful Post)
VIP Green

There might be some remaining

There might be some remaining config that is messing things up.  Have you made sure that all of the old NAT config is removed?

could you please post a full running config of your ASA (sanitised)?

--

Please remember to select a correct answer and rate helpful posts

 

-- Please remember to rate and select a correct answer

Hi Gurpreet, Have you tried

Hi Gurpreet,

 

Have you tried clear xlate <global> <IP Address> or something like this which is specific to that public IP address????

Also you can try to break the connection which is trying to hit with the old public IP and then try for xlate.

This can be a bug or some services would have got hung.....

Regards

Karthik

New Member

Yes nKarthikeyan, I have

Yes nKarthikeyan,

 

I have tried clearing the global xlate as well... but it didn't work out !!!

 

May be you are right, there is some kind of bug in the services or the in the version 8.6 of ASA.

 

My colleague is suggesting me to erase the flash and reconfigured it... I don't want to go that way until I found the root cause of it.

 

Regards,

Gurpreet

Regards, Gurpreet S Puri **************************** Keep Smiling, Peace :) **************************** (Please Rate Helpful Post)
Hall of Fame Super Silver

When you added the new NAT

When you added the new NAT entries did you delete the old ones?

"show run nat" will display the current NAT configuration.

New Member

Yes, Marvin... I deleted the

Yes, Marvin...

 

I deleted the old entries and then created the new one.

 

In the 'show run nat' it is not showing me the old entries but in 'sh nat pool' the old entries are visible instead of the new ones...

 

Regards,

Gurpreet

Regards, Gurpreet S Puri **************************** Keep Smiling, Peace :) **************************** (Please Rate Helpful Post)
441
Views
0
Helpful
11
Replies
This widget could not be displayed.