Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

http server enable does not work

I cannot seem to set my PIX to allow http access (ie: the web interface). I tried http server enable at the command line and it does not work.

when i type "show http" i see the following:

http server disabled

192.168.8.0 255.255.255 0 inside

and when i type show http server i see:

Usage [no] http <local_ip> [<mask>] [<if_name>]

[no] http server enable

any way to enable this web interface?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: http server enable does not work

do not put anything in username block.keep it blank.

the password which you need is the " enable prompt " password.by default it's blank too.

if you have n't set any password on enable prompt ,then keep the username and pass blank and you should be able to access pdm.

if you have setup an " enable password by the command :

enable password ,please use that .

hth,

Sushil

3 REPLIES
Cisco Employee

Re: http server enable does not work

Security506E-6.x# con t

Security506E-6.x(config)#

Security506E-6.x(config)# http server enable

_______________

MAKE SURE YOU ARE IN THE CONFIGURATION MODE

Regards,

Sushil

New Member

Re: http server enable does not work

thanks i managed to get it to work.

Now for another stupid question.

From web interface i now am asked for username and password. where in telnet i only provide a password. All i have is the passwords, i dont know my username! is there a default username i can try ?

Cisco Employee

Re: http server enable does not work

do not put anything in username block.keep it blank.

the password which you need is the " enable prompt " password.by default it's blank too.

if you have n't set any password on enable prompt ,then keep the username and pass blank and you should be able to access pdm.

if you have setup an " enable password by the command :

enable password ,please use that .

hth,

Sushil

288
Views
8
Helpful
3
Replies