Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

https port-forwarding

I am trying to https (443) port-forwarding.. tried below, but not working ;>(

static (inside,outside) tcp X.X.X.X https I.I.I.I https netmask 255.255.255.255 0 0
access-list inbound_filter permit tcp any host X.X.X.X eq https
clear xlate
wr m

what I missed? .. is there any difference method for doing https port-forwarding?

5 REPLIES
New Member

Re: https port-forwarding

The configuration is correct.

Is the https service running on the server ?

Re: https port-forwarding

Hi,

Check out the https services are running or not !!

Regards

Ganesh.H

New Member

Re: https port-forwarding

Hi,

Is the access-list inbound_filter applied to the outside interface.

Check for the command: access-group inbound_filter in interface outside

If the above mentioned command is present with the configuration that you mentioned, then you need to check the https services on the server. Also, check if you see hit counts on the access-list.

Thanks,

Sai

Cisco Employee

Re: https port-forwarding

What is the IP address? Is it the interface IP address? If so you need to use the keyword "interface" and not IP address x.x.x.x.

If it is the interface then do you have asdm enabled on the same port? If so, this traffic is destined TO the box and not THROUGH the box.

-KS

New Member

Re: https port-forwarding

Hello all,

Thanks a lot!.. this already resolved.. the problem occurs because the http server not configured correctly..

regards

Winanjaya

342
Views
0
Helpful
5
Replies