Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

icmp command error

I have a pix501 software 6.3(4)

Working from the PDM I can bring up the Command line tool and enter the command:

icmp deny any outside

The command works i.e no error message and it appears when I do 'show running-config.

If I try this same command using a console connection direct from a PC I get an error message which tells me to use the help command.

What is going on? why does the syntax work in one place and not the other?

Thanks for any help.

Hugh

5 REPLIES

Re: icmp command error

make sure you are in configure terminal mode

firewall>enable

Password:Yourenablepassword

firewall#>configure terminal

firewall(conf)#>icmp deny any outside

Regards

New Member

Re: icmp command error

Hi there,

Thanks for the help. I'm new to the Command line. I went into config mode and typed the command for the icmp and got the error that 'entry for address/mask= 0.0.0.0/0.0.0.0 already exits.

I then wondered how to clear it using the terminal console.

I checked the PDM /configuration on the icmp and there I can simply select and delete. However I would like to be able to do this through the terminal console.

how about 'no icmp permit any outside' to remove icmp permit any outside ?

Hugh

Re: icmp command error

Yes you can can remove it by

no icmp permit any outside

But remember, you should be in configure terminal mode as I stated in my previous post

New Member

Re: icmp command error

I already tried it and it worked. I went back in in configure mode.

Thanks again

hugh

Re: icmp command error

You are welcome Hugh, you can enter previous mode by typing quit or exit.

Please do not forget to rate/accept the post which worked for you

Regards

113
Views
8
Helpful
5
Replies