Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ineterace VLAN stop responding on FWSM automatically

Dear Friends,

i  have been facing strange issue on FWSM (6509 switch). we have created a  vlan inteface for  server farm on fwsm and its stop responding  automatically and we need to give shut/ no shut command under that  interface to back into normal .

could anyone tell me what is the reason i am unable to find out the reason ?

Regards,

Faysal

11 REPLIES

ineterace VLAN stop responding on FWSM automatically

Hi Bro

This could be a bug. What version of FWSM are you running on? Have you tried upgrading to version 4.1.7?

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
New Member

Re: ineterace VLAN stop responding on FWSM automatically

Hello Ramraj,

thanks for your e-mail, current FWSM Firewall Version 3.2(6) is running on the module, strange thing is that there are Linux based servers running database and some library services are affected. these two servers normally stop responding and we have to rest the vlan interface to bring them back.

any expert advice??

Re: ineterace VLAN stop responding on FWSM automatically

I would suggest upgrading to the latest version 4.1.7, to rule out bug.

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
New Member

Re: ineterace VLAN stop responding on FWSM automatically

are you sure that only reason is bug ???

New Member

Re: ineterace VLAN stop responding on FWSM automatically

even i sent show tech output to cisco tech but he unable to identify any problem

Re: ineterace VLAN stop responding on FWSM automatically

If Cisco TAC can't detect the issue, then I can only presume that your configuration and hardware are in good working order. The only other possibility left is either this is a software bug issue or there's ARP issue in your L2 switch, that affects only the Linux based servers. You might want to do packet capture via wireshark and paste them here.

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
New Member

Re: ineterace VLAN stop responding on FWSM automatically

Thnank Raj for your analysis, yes we are on the same page  is there any possibility that something malfunctioning with the servers???

Re: ineterace VLAN stop responding on FWSM automatically

To know for sure if there's any issues on the server end, the best way to find out is to perform packet capture via wireshark and you could either paste them here or pass the information to Cisco TAC for further analysis.

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
New Member

Re: ineterace VLAN stop responding on FWSM automatically

well Raj i am not expert on Wireshark i interacted with wireshark once or may be twice

Re: ineterace VLAN stop responding on FWSM automatically

No worries bro, if you don't know how to use Wireshark or Ethereal. Just download either of these freeware, and get the Cisco TAC engineer to assist you remotely via webex. These Cisco TAC engineers will be more than glad to assist you :-) Please do give the Cisco TAC engineers high scores in the online survey form which you'll received via email, once the Cisco TAC case is closed :-)

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
New Member

Re: ineterace VLAN stop responding on FWSM automatically

Thanks Ramraj for your time and help..!

467
Views
0
Helpful
11
Replies
CreatePlease to create content