Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Inside user cannot access the internet

I have a new ASA 5512x ASA Ver 9.1, ASDM ver 7.1, Ive configured it using the Wizzard and some tips Ive found on here, but now when I hookup my Inside lan I cannot get out to the internet.

here is my config

Result of the command: "sh run"

 

: Saved

:

ASA Version 9.1(2)

!

hostname Alasa

domain-name alasa.com

enable password 8Ry2YjIyt7RRXU24 encrypted

names

!

interface GigabitEthernet0/0

 nameif Outside

 security-level 0

 ip address 69.18.**.***:(Edited) 255.255.255.248

!

interface GigabitEthernet0/1

 nameif Lan

 security-level 55

 ip address 192.168.0.254 255.255.255.0

!

interface GigabitEthernet0/2

 shutdown

 no nameif

 no security-level

 no ip address

!

interface GigabitEthernet0/3

 shutdown

 no nameif

 no security-level

 no ip address

!

interface GigabitEthernet0/4

 shutdown

 no nameif

 no security-level

 no ip address

!

interface GigabitEthernet0/5

 shutdown

 no nameif

 no security-level

 no ip address

!

interface Management0/0

 management-only

 nameif management

 security-level 100

 ip address 192.168.1.1 255.255.255.0

!

ftp mode passive

dns domain-lookup Outside

dns domain-lookup Lan

dns server-group DefaultDNS

 name-server 69.18.32.51

 name-server 69.18.32.50

 name-server 8.8.8.8

 domain-name alasa.com

same-security-traffic permit inter-interface

pager lines 24

logging enable

logging asdm informational

mtu Outside 1500

mtu Lan 1500

mtu management 1500

icmp unreachable rate-limit 1 burst-size 1

icmp permit any Outside

icmp permit any Lan

icmp permit any management

no asdm history enable

arp timeout 14400

no arp permit-nonconnected

route Outside 0.0.0.0 0.0.0.0 69.18.**.*** 1 (edited)

timeout xlate 3:00:00

timeout pat-xlate 0:00:30

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

http server enable

http 192.168.1.0 255.255.255.0 management

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ipsec security-association pmtu-aging infinite

crypto ca trustpoint _SmartCallHome_ServerCA

 crl configure

crypto ca trustpoint ASDM_TrustPoint0

 crl configure

crypto ca trustpoint ASDM_TrustPoint1

 crl configure

crypto ca trustpoint ASDM_TrustPoint2

 crl configure

crypto ca trustpoint ASDM_TrustPoint3

 crl configure

crypto ca trustpoint ASDM_TrustPoint4

 crl configure

crypto ca trustpoint ASDM_TrustPoint5

 crl configure

crypto ca trustpoint ASDM_TrustPoint6

 crl configure

crypto ca trustpoint ASDM_TrustPoint8

 crl configure

crypto ca trustpoint ASDM_TrustPoint9

 crl configure

crypto ca trustpoint ASDM_TrustPoint10

 crl configure

crypto ca trustpoint ASDM_TrustPoint11

 enrollment terminal

 crl configure

crypto ca trustpoint ASDM_TrustPoint7

 crl configure

crypto ca trustpool policy

crypto ca certificate chain _SmartCallHome_ServerCA

 certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto ca certificate chain ASDM_TrustPoint11

 certificate ca 07

    308204d0 308203b8 a0030201 02020107 300d0609 2a864886 f70d0101 0b050030

    8183310b 30090603 55040613 02555331 10300e06 03550408 13074172 697a6f6e

    61311330 11060355 0407130a 53636f74 74736461 6c65311a 30180603 55040a13

    11476f44 61646479 2e636f6d 2c20496e 632e3131 302f0603 55040313 28476f20

    44616464 7920526f 6f742043 65727469 66696361 74652041 7574686f 72697479

    202d2047 32301e17 0d313130 35303330 37303030 305a170d 33313035 30333037

    30303030 5a3081b4 310b3009 06035504 06130255 53311030 0e060355 04081307

    4172697a 6f6e6131 13301106 03550407 130a5363 6f747473 64616c65 311a3018

    06035504 0a131147 6f446164 64792e63 6f6d2c20 496e632e 312d302b 06035504

    0b132468 7474703a 2f2f6365 7274732e 676f6461 6464792e 636f6d2f 7265706f

    7369746f 72792f31 33303106 03550403 132a476f 20446164 64792053 65637572

    65204365 72746966 69636174 65204175 74686f72 69747920 2d204732 30820122

    300d0609 2a864886 f70d0101 01050003 82010f00 3082010a 02820101 00b9e0cb

    10d4af76 bdd49362 eb3064b8 81086cc3 04d96217 8e2fff3e 65cf8fce 62e63c52

    1cda1645 4b55ab78 6b638362 90ce0f69 6c99c81a 148b4ccc 4533ea88 dc9ea3af

    2bfe8061 9d7957c4 cf2ef43f 303c5d47 fc9a16bc c3379641 518e114b 54f828be

    d08cbef0 30381ef3 b026f866 47636dde 7126478f 384753d1 461db4e3 dc00ea45

    acbdbc71 d9aa6f00 dbdbcd30 3a794f5f 4c47f81d ef5bc2c4 9d603bb1 b24391d8

    a4334eea b3d6274f ad258aa5 c6f4d5d0 a6ae7405 645788b5 4455d42d 2a3a3ef8

    b8bde932 0a029464 c4163a50 f14aaee7 7933af0c 20077fe8 df0439c2 69026c63

    52fa77c1 1bc87487 c8b99318 5054354b 694ebc3b d3492e1f dcc1d252 fb020301

    0001a382 011a3082 0116300f 0603551d 130101ff 04053003 0101ff30 0e060355

    1d0f0101 ff040403 02010630 1d060355 1d0e0416 041440c2 bd278ecc 348330a2

    33d7fb6c b3f0b42c 80ce301f 0603551d 23041830 1680143a 9a850710 6728b6ef

    f6bd0541 6e20c194 da0fde30 3406082b 06010505 07010104 28302630 2406082b

    06010505 07300186 18687474 703a2f2f 6f637370 2e676f64 61646479 2e636f6d

    2f303506 03551d1f 042e302c 302aa028 a0268624 68747470 3a2f2f63 726c2e67

    6f646164 64792e63 6f6d2f67 64726f6f 742d6732 2e63726c 30460603 551d2004

    3f303d30 3b060455 1d200030 33303106 082b0601 05050702 01162568 74747073

    3a2f2f63 65727473 2e676f64 61646479 2e636f6d 2f726570 6f736974 6f72792f

    300d0609 2a864886 f70d0101 0b050003 82010100 087e6c93 10c838b8 96a9904b

    ffa15f4f 04ef6c3e 9c8806c9 508fa673 f757311b bebce42f dbf8bad3 5be0b4e7

    e679620e 0ca2d76a 637331b5 f5a848a4 3b082da2 5d90d7b4 7c254f11 5630c4b6

    449d7b2c 9de55ee6 ef0c61aa bfe42a1b ee849eb8 837dc143 ce44a713 700d911f

    f4c813ad 8360d9d8 72a87324 1eb5ac22 0eca1789 6258441b ab892501 000fcdc4

    1b62db51 b4d30f51 2a9bf4bc 73fc76ce 36a4cdd9 d82ceaae 9bf52ab2 90d14d75

    188a3f8a 4190237d 5b4bfea4 03589b46 b2c36060 83f87d50 41cec2a1 90c3bbef

    022fd215 54ee4415 d90aaea7 8a33edb1 2d763626 dc04eb9f f7611f15 dc876fee

    469628ad a1267d0a 09a72e04 a38dbcf8 bc043001

  quit

telnet timeout 5

ssh timeout 5

ssh key-exchange group dh-group1-sha1

console timeout 0

dhcp-client update dns server none

dhcpd address 192.168.1.2-192.168.1.254 management

!

threat-detection basic-threat

threat-detection statistics port

threat-detection statistics protocol

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

!

class-map inspection_default

 match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

 parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

 class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny

  inspect sunrpc

  inspect xdmcp

  inspect sip

  inspect netbios

  inspect tftp

  inspect ip-options

  inspect icmp

  inspect icmp error

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

Cryptochecksum:cb286c64f5547090cfb24ff617fe3311

: end

 

 

  • Firewalling
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Assuming your inside users is

Assuming your inside user is using the ASA's Lan interface (192.168.0.254) as it's default gateway, it looks like you just need a NAT entry to translate the outgoing traffic to a public IP address. Assuming you want to use the ASA outside interface for that, your would need to add:

object network obj_any
     subnet 0.0.0.0 0.0.0.0
     nat (Lan,Outside) dynamic interface

If the only network you have is the 192.168.0.0/24 you could make your object more specific to include only that subnet (and presumably change the object name to be more descriptive).

By the way, 55 is a very odd choice for security level.

Hall of Fame Super Silver

You're welcome - thanks for

You're welcome - thanks for the rating.

If you would also mark the question as answered, it'll help search results for other users looking for a similar answer.

Cheers.

4 REPLIES
Hall of Fame Super Silver

Assuming your inside users is

Assuming your inside user is using the ASA's Lan interface (192.168.0.254) as it's default gateway, it looks like you just need a NAT entry to translate the outgoing traffic to a public IP address. Assuming you want to use the ASA outside interface for that, your would need to add:

object network obj_any
     subnet 0.0.0.0 0.0.0.0
     nat (Lan,Outside) dynamic interface

If the only network you have is the 192.168.0.0/24 you could make your object more specific to include only that subnet (and presumably change the object name to be more descriptive).

By the way, 55 is a very odd choice for security level.

New Member

Thank you again for your help

Thank you again for your help, I just chose a random security level, I had it on 100 previously but lowered it to troubleshoot this issue. I will change it back to 100.

This is kind of a complicated network, on the inside every device is pointing to a 3750x and we have two vlans that are seperated by the 3750x the inside default gateway is 192.168.0.1 for vlan1 and 192.168.0.2 for vlan2 both pointing to the switch then the switch sends everything to the firewall via 192.168.0.254.

Now thanks to your help this issue is resolved onto the next..:)

Thanks again!

Hall of Fame Super Silver

You're welcome - thanks for

You're welcome - thanks for the rating.

If you would also mark the question as answered, it'll help search results for other users looking for a similar answer.

Cheers.

New Member

Thanks again for your help

 

 

64
Views
0
Helpful
4
Replies