Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Internal address showing up in URI when using NAT - PIX 506

The problem is the private ip address is showing up in the uri at the destination so when the SIP server replies to the request it is trying to send it to the private address rather than the public address.

If the static (inside,outside) 64.200.111.111 192.168.3.22 netmask 255.255.255.255 0 0 is removed the outbound traffic (and response) works fine.

Issue being when 64.200.111.111 initiates the request to 192.168.3.22 the request fails being as there is no translation.

Any insight will be appreciated.

Rock

3 REPLIES
Cisco Employee

Re: Internal address showing up in URI when using NAT - PIX 506

seems like a known defect. What code?

6.3.5.x??

New Member

Re: Internal address showing up in URI when using NAT - PIX 506

yes, 6.3.5. Do you know what is the resolution is?

New Member

Re: Internal address showing up in URI when using NAT - PIX 506

We have since (9/22) upgraded to an ASA5505 running 7.2(4). The results of the test appear to be the same. The ASA logging does not show any problem, the techs are not available on the other end to look at their logging, but the symptoms appear the same. How do I ensure the PAT address is being sent instead of the private address?

119
Views
0
Helpful
3
Replies