Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Internet doen't work on ASA 5510 for my backup ISP

Hey Guys, I'm sure you can help me. I have a ASA 5510. I setup basic configuration to test internet with 2 ISPs. My first line works with out any problem. But my second line doesn't work. Even when i wipe the configuration, and setup only my second isp. Internet doesn't work. Can you tell me if there is anything wrong with this config?

Thanks,

CaaaA01#  sh run

: Saved

:

ASA Version 8.3(1)

!

hostname CaaaA01

domain-name example.com

enable password 5482d1fd45sdf.dfs encrypted

passwd fsdfdfsdf554sf.sdfd5 encrypted

names

!

interface Ethernet0/0

nameif outside

security-level 0

ip address Pub.lic.IP.252 255.255.255.248

!

interface Ethernet0/1

nameif backup

security-level 0

ip address Pub.lic.IP.25 255.255.255.252

!

interface Ethernet0/2

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface Ethernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif management

security-level 100

ip address 192.168.10.1 255.255.255.0

management-only

!

ftp mode passive

clock timezone EST -2

clock summer-time EDT recurring

dns domain-lookup outside

dns domain-lookup backup

dns domain-lookup inside

dns domain-lookup management

dns server-group DefaultDNS

name-server 8.8.8.8

name-server 4.2.2.2

domain-name example.com

object network obj_any

subnet 0.0.0.0 0.0.0.0

pager lines 24

logging enable

logging asdm informational

mtu outside 1500

mtu backup 1500

mtu inside 1500

mtu management 1500

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-631.bin

no asdm history enable

arp timeout 14400

nat (inside,backup) source dynamic obj_any interface

!

object network obj_any

nat (inside,outside) dynamic interface

route outside 0.0.0.0 0.0.0.0 Pub.lic.GW.249 1 track 1

route backup 0.0.0.0 0.0.0.0 Pub.lic.GW.26 254

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

dynamic-access-policy-record DfltAccessPolicy

aaa authentication ssh console LOCAL

http server enable

http 192.168.10.0 255.255.255.0 management

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

sla monitor 125

type echo protocol ipIcmpEcho ISP.GW.Track.45 interface outside

num-packets 3

sla monitor schedule 125 life forever start-time now

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

!

track 1 rtr 125 reachability

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 5

console timeout 0

dhcpd address 192.168.1.2-192.168.1.9 inside

dhcpd enable inside

!

dhcpd address 192.168.10.2-192.168.10.254 management

dhcpd enable management

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

webvpn

username admin password l/nfADh1Ruu4zqUz encrypted

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

  inspect icmp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:8b389c472bd4f9d9ae5a88c4a2afa1e9

: end

CaaaA01#

2 REPLIES
New Member

Internet doen't work on ASA 5510 for my backup ISP

Hi,

The configuration seems fine to me .

I think there is a problem with the second ISP provider.

Try to ping its default gateway. If that works fine make the route to the secondary ISP with a lower administartive distance i.e.

no route outside 0.0.0.0 0.0.0.0 Pub.lic.GW.249 1 track 1

route backup 0.0.0.0 0.0.0.0 Pub.lic.GW.26 254

Now ping 4.2.2.2 to see if the secondary ISP is even working in your case.

To check whether the config is working fine you can use packet-tracer command--

packet-t input inside tcp 192.168.1.10 10234 4.2.2.2 80 det

-Shivangi

Internet doen't work on ASA 5510 for my backup ISP

Hello Gady,

We will need to check first if the second line is working, try to ping the default gateway of the backup line.

If that does not work, well there is why SLA is not working.

If further assistance is need it we can run some debugs for the SLA process.

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
954
Views
0
Helpful
2
Replies
CreatePlease to create content